Jerry
Preview
Open in TheBrain
Welcome! (start here)
Permanence
Persistence
State
Availability
Access
Openness
Open Process
IETF (1986 Internet Engineering Task Force)
RFCs (Requests for Comments)
Attachments
Request for Comments
Parents
IETF (1986 Internet Engineering Task Force)
Children
2024-10-24 OGM Call: Envisioning IV (xlnt)
46 Years of RFCs (Celebrating The Anniversary of RFC 1)
IETF Draft Protocols
Jon Postel
RFC #1
RFC 1958: Architectural Principles of the Internet (1996)
RFC 2119 (1997)
RFC 822 (1982)
RFC 865: Quote of the Day Protocol
RFC3501
The Complete April Fools' Day RFCs
Today’s Internet Still Relies on an ARPANET-Era Protocol: The Request for Comments